ms2 nicht erreichbar / ms2 not available

Incident Report for Webland

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 19:18 CEST

Monitoring

Die Ursache wurde identifiziert und behoben. Der E-Mail-Server ist wieder wie gewohnt verfügbar.
Wir bitten die entstandenen Unannehmlichkeiten zu entschuldigen und beobachten die Stabilität des Systems weiterhin genau

---

The root cause has been identified and resolved. The email server is fully operational again.
We apologize for the inconvenience and are continuing to monitor the system for any irregularities.
Posted Jun 18, 2026 - 15:54 CEST

Identified

Aufgrund einer Störung ist ms2 aktuell nicht erreichbar. Unser Techniker-Team arbeitet bereits mit Hochdruck an der Fehlerbehebung

---

Due to an issue, ms2 is currently unavailable. Our technicians are already working to resolve the issue.
Posted Jun 18, 2026 - 15:17 CEST
This incident affected: E-Mail Server.