MS08 SMTP (ein- und ausgehender Mail-Transport) Probleme

Incident Report for Webland

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 09:30 CEST

Investigating

Aktuell kommt es zu Problemen mit dem SMTP-Dienst. Die Ursache wird analysiert. Weitere Informationen folgen.

Currently, there are issues with the SMTP service. The cause is being analyzed. Further information will follow.
Posted Jul 01, 2025 - 09:04 CEST
This incident affected: E-Mail Server.